Ubuntu 桌面版-安装PHP开发环境需要的包

上次准备在Ubuntu 在开发PHP程序发现,安装Ubuntu9后,再装php环境,少很多包于是 GOOGLE N多次,终于安装成功

apt-get install make bison flex gcc patch autoconf subversion locate vim
apt-get install libxml2-dev libbz2-dev libpcre3-dev libssl-dev zlib1g-dev libmcrypt-dev libmhash-dev libmhash2 libcurl4-openssl-dev libpq-dev libpq5 libsyck0-dev?
apt-get install libncurses5-dev
apt-get install libglib2.0-dev
apt-get install make bison flex gcc patch autoconf subversion? vim libxml2-dev libbz2-dev libpcre3-dev libssl-dev zlib1g-dev? libmhash-dev libmhash2 libcurl4-openssl-dev

记录下来,以备以后使用.

发表评论

电子邮件地址不会被公开。 必填项已用*标注

5 + 3 =